Printing oddity

Bart Silverstrim bsilver at
Thu May 1 13:56:15 UTC 2008

This website:

I couldn't get it to print out properly in FireFox.  Or any other 
browser or editor I could bring up on Hardy Heron (so it's firefox...3 
beta 5?).  wget -m managed to get a local copy, it rendered properly in 
the web browser, but printing? Nope.  I couldn't even print it by 
transferring it as a webpage to OpenOffice.

Usually the last pages would be cut off or mangled on the printouts, and 
graphics would be all over the place.

I tried firefox, amaya, konquerer, epiphany...

Can anyone else verify this?  I tried printing to the pdf printer and to 
an hp laserjet 5000 networked printer.

The problem was *originally* reported to me from a Windows user, so IE 
had trouble initially on their system.

My boss tried it on his system this morning, firefox on OS X.  Seemed to 
print without problem.  ARGH!

Can anyone else verify if there's a bug in the way Hardy is rendering 
the print job for that site?  Or is this a localized glitch on my end?

More information about the ubuntu-users mailing list