Japanese input on Kubuntu

Chris Dawson xrdawson at gmail.com
Mon Mar 31 01:13:16 UTC 2008


Ed,

Thanks for the advice, well taken.

I've installed SCIM, and when I run this I see it in the task bar.  If I
click on it, something shows that looks like it should have text within it,
but it is blank, as if there are no options available.  I right-click on it,
and can configure it, and have Japanese as the only item checked under
IMEngines->Global Setup.

I read on this page that I need to setup this in .xinitrc, changing
zh_CN.GBK to ja_JA.USA.  Is this correct?

*export XMODIFIERS=@im=SCIM*
*export LC_CTYPE="zh_CN.GBK"**export GTK_IM_MODULE=scim*
*export QT_IM_MODULE=scim*
*startkde*

I'm confused about what is SCIM and SKIM and what the delta is between them.

So, I see SKIM in the tray but am unsure where to go now.  I have tried both
kedit and firefox and am unsure how to start entering Japanese text.

Chris

On Sun, Mar 30, 2008 at 5:08 PM, Ed Greshko <Ed.Greshko at greshko.com> wrote:

> Chris Dawson wrote:
> > I'm struggling to get Japanese input working on KDE.  I've reviewed
> > various guides, but they all seem out of date.  Does anyone have a
> > pointer, or could someone send me their steps?
>
> I think you need to let folks know a little bit more about what you've
> tried
> and what doesn't work.  I don't have a ubuntu system running KDE.  I do,
> however, have both a RHELv4 and RHELv5 system running KDE and using SCIM
> and
> Japanese input works just fine....  渋谷.
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080330/edba6807/attachment.html>


More information about the ubuntu-users mailing list