Gambas-2.4.1 won't start

Charles Trois charles.trois at orange.fr
Sun Mar 30 17:11:16 UTC 2008


Hello!

I run Kubuntu-7.10 on an Intel iMac.

Being interested in Gambas, I downloaded the latest available source 
(Gambas 2.4.1) and compiled it. It was easy, but for the fact that some 
little effort was required to get the library libffi.so.5. Now the 
executable (called gambas2) is in /usr/local/bin and libffi.so.5 is in 
/usr/local/lib.

Yet, when I type "gambas2", I get this message:
gbr2: error while loading shared libraries: libffi.so.5: cannot open 
shared object file: No such file or directory.

What's wrong there?

Charles





More information about the ubuntu-users mailing list