[correction] Re: No sound in consoles

Christian christian08 at runbox.com
Sat Mar 29 18:06:16 UTC 2008


Hi,


On 2008-03-29 at 10:49 NoOp wrote:

>On 03/29/2008 10:41 AM, NoOp wrote:
>> On 03/29/2008 06:32 AM, Christian wrote:
>>> Hi all,
>>> When I press ctrl-Alt-F1 to bring up the first text console all sound
>>> that is currently playing in Gnome are stopped.
>>> If I press alt-F7 to go back to Gnome it starts playing again.
>>> Also if I start an audio player in a console such as mplayer there is no
>>> sound.
>>> However, it works if doing it through a gnome-terminal.
>>> Any tips on how this can be fixed?
>>> Many thanks,
>>> Christian
>>> 
>>> 
>> 
>> It's working as designed. A tty consoe is just that, a tty console.
>> Think of it this way; you are playing Windows Media Player in Windows
>> XP, you then switch to a DOS prompt - sound stops. You start Windows XP
>> again - sound starts.
>> 
>> 
>> 
>
>Well that was a dumb reply & my apologies - I should have tried it first.
>
>If I bring up realplayer and then switch to tty1 ctrl-alt-f1 the music
>continues to play. I believe there is an option in mplayer to stop the
>sound if you switch screens.
>
>
>
I just took the mplayer as an example. If you try to play an audio file in the movie player the same result happens.
The Realplayer you are refering to, is it Helix player?
Many thanks,
Christian

>-- 
>ubuntu-users mailing list
>ubuntu-users at lists.ubuntu.com
>Modify settings or unsubscribe at:
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-users







More information about the ubuntu-users mailing list