Fwd: No Desktop!

drew einhorn drew.einhorn at gmail.com
Sat Mar 29 16:46:22 UTC 2008


Here's the previous post without the Xorg.0.log

the list software says it's too big, and it's awaiting
approval by an administrator.

---------- Forwarded message ----------
From: drew einhorn <drew.einhorn at gmail.com>
Date: Sat, Mar 29, 2008 at 9:35 AM
Subject: Re: No Desktop!
To: "Ubuntu user technical support, not for general discussions" <
ubuntu-users at lists.ubuntu.com>


Have a couple ATI cards plugged in, was trying to get dual head working.

I've tried a bunch of xorg.conf files using the free radeon driver an a
couple
versions of the proprietary driver.  Here's the latest.

Rebuilt the attached xorg.conf using:

    dpkg-reconfigure xserver-xorg

Removed useless clutter from the xorg.conf before rebooting.

It appeared to work.  My desktop came up and I got to use it for a few
minutes
before it went away or got covered up by the white screen.

Tried turning the:

    Option        "UseFBDev"        "true"

On and off.

But now the screen "Whites Out" just after the desktop starts to come up,
before I have a chance to try using it.

Also attached is the latest Xorg.0.log



On Sat, Mar 29, 2008 at 7:55 AM, Davide Corio <davide.corio at domsense.com>
wrote:

>
> Il giorno sab, 29/03/2008 alle 07.36 -0700, drew einhorn ha scritto:
> > The X configuration on my Gutsy desktop got hosed.
> >
> > Reboot
> >
> > Login Screen
> >
> > I login
> >
> > Get white screen, with curson, I can move the cursor with the mouse.
> >
> > I can ssh from another box to a shell prompt.
>
>
> which video card are you using? (and which driver)
>
>
> --
> Davide Corio
> email: davide.corio<at>domsense.com
> web: http://www.domsense.com
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>



-- 
Drew Einhorn



-- 
Drew Einhorn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080329/94c418a4/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 1751 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080329/94c418a4/attachment.obj>


More information about the ubuntu-users mailing list