Network issue

Bruce Z wz332 at
Thu Mar 27 17:10:09 UTC 2008


1. what kind of wireless card are you using?  
the wireless card l'm using is Attansic L2 Fast Ethernet 10/100 Base-T
Adapter.  Do you think the Ubuntu support this card?  
2. what does ifconfig report?
I tried ifconfig using command window under windows and tells me its not
executable.  do I have to use linux terminal to command this code?
3. notto sound like you dont know what your doing, but sometimes the
switch is off, you may want to check that too.
I had double checked the wireless switch and tried to switch off and on.  It
did not make the connection work.  

Hash: SHA1

Bruce Z wrote:
| Hi, I was a Fedora user and had alot trouble with it.  I decided to
try out
| ubuntu but cannot get the network working.  I tried to configure the
| wireless setting, set the network name, wep key but it seems useless.
| any one know what should I do?  Thanks.

View this message in context:
Sent from the ubuntu-users mailing list archive at

More information about the ubuntu-users mailing list