Can't read any DVD, and can't mount the dvd drive

Ashley Benton meggalen at gmail.com
Fri Mar 28 19:38:24 UTC 2008


Sorry for the top posting, I tried to change the /etc/fstab files to
/dev/scd0...and dev/scd1...and it is still not working
The files seems to be here
james at james-desktop:~$ ls -l /media
total 12
lrwxrwxrwx 1 root root    6 2007-12-15 19:09 cdrom -> cdrom0
drwxr-xr-x 2 root root 4096 2007-12-15 19:09 cdrom0
drwxr-xr-x 2 root root 4096 2007-12-15 19:09 cdrom1
lrwxrwxrwx 1 root root    7 2007-12-15 19:09 floppy -> floppy0
drwxr-xr-x 2 root root 4096 2007-12-15 19:09 floppy0
james at james-desktop:~$ sudo mount /dev/hdc /media/cdrom0
mount: No medium found
james at james-desktop:~$ sudo mount /dev/sdc0 /media/cdrom0
mount: special device /dev/sdc0 does not exist
Another very simple question, how do I stop top posting?


I guess I will have some work tomorrow and will change the dvd drives to see
if the drive is broken.
Thank you
Meg

On Fri, Mar 28, 2008 at 3:27 PM, Shuai Yu <ys0418 at gmail.com> wrote:

> Maybe its better to switch this not-working DVD drive to the working
> computer and try DVD and CD to see what happens. So in this case, you could
> know if the problem is coming from the drive or the operating system.
>
> goodluck.
>
>
> On Fri, Mar 28, 2008 at 4:22 PM, Ashley Benton <meggalen at gmail.com> wrote:
>
> > No I didn't created anything, they were here. Apparently my dvd drive
> > stopped recognizing the dvd a few days ago. I guess after one update but I
> > have no idea which one. The computer still recognize the cd in the other
> > drive and my second computer doesn't have the problem with the dvds. On this
> > computer, when I insert a dvd I see a green light and nothing happens.
> > Thanks
> > Meg
> >
> > On Fri, Mar 28, 2008 at 3:14 PM, Shuai Yu <ys0418 at gmail.com> wrote:
> >
> > > Did you create these two entries in your fstab manually?
> > > /dev/hdc        /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
> > > /dev/hdd        /media/cdrom1   udf,iso9660 user,noauto,exec 0       0
> > >
> > > you have to make user the device file is available on your system
> > > under /dev directory.
> > >
> > >
> > > On Fri, Mar 28, 2008 at 4:06 PM, Ashley Benton <meggalen at gmail.com>
> > > wrote:
> > >
> > > > It seems the computer doesn't find the medium
> > > >
> > > > james at james-desktop:~$ sudo mount /dev/hdc /media/cdrom0
> > > > mount: No medium found
> > > > james at james-desktop:~$ sudo mount /dev/cdrom /mnt
> > > > mount: No medium found
> > > > james at james-desktop:~$ sudo mount /dev/cdrom0 /mnt
> > > > mount: special device /dev/cdrom0 does not exist
> > > > james at james-desktop:~$ sudo mount /dev/cdrom1 /mnt
> > > > mount: No medium found
> > > > james at james-desktop:~$
> > > >
> > > > I am sure that I have a DVD into the drive now and if I remember
> > > > correctly it is the cdrom0 but I tried the 3 to be sure. I guess no medium
> > > > found means that it doesn't see the dvd. Why? and what to do to fix it?
> > > > Thank you
> > > > Meg
> > > >
> > > > On Fri, Mar 28, 2008 at 2:57 PM, Shuai Yu <ys0418 at gmail.com> wrote:
> > > >
> > > > > then just try this :
> > > > >
> > > > > mount /dev/cdrom /mnt
> > > > > or
> > > > > mount /dev/dvdrom /mnt
> > > > >
> > > > > do not user /media/cdrom0 or /media/cdrom1, they are occupied by
> > > > > hard disk.
> > > > >
> > > > >
> > > > > On Fri, Mar 28, 2008 at 3:46 PM, Ashley Benton <meggalen at gmail.com>
> > > > > wrote:
> > > > >
> > > > > > # /etc/fstab: static file system information.
> > > > > > #
> > > > > > # <file system> <mount point>   <type>  <options>       <dump>
> > > > > > <pass>
> > > > > > proc            /proc           proc    defaults        0
> > > > > > 0
> > > > > > # /dev/hda3
> > > > > > UUID=d5fbbf51-6028-4051-8388-fd7430454192 /
> > > > > > ext3    defaults,errors=remount-ro 0       1
> > > > > > # /dev/hda5
> > > > > > UUID=0df2091a-4fec-4003-b692-58c7220a5cc5 none
> > > > > > swap    sw              0       0
> > > > > > /dev/hdc        /media/cdrom0   udf,iso9660 user,noauto,exec
> > > > > > 0       0
> > > > > > /dev/hdd        /media/cdrom1   udf,iso9660 user,noauto,exec
> > > > > > 0       0
> > > > > > /dev/fd0        /media/floppy0  auto    rw,user,noauto,exec
> > > > > > 0       0
> > > > > >
> > > > > > These are the /etc/fstab files.
> > > > > > Thanks
> > > > > >
> > > > > > Meg
> > > > > >
> > > > > >
> > > > > > On Fri, Mar 28, 2008 at 2:37 PM, NoOp <glgxg at sbcglobal.net>
> > > > > > wrote:
> > > > > >
> > > > > > > On 03/28/2008 11:26 AM, Ashley Benton wrote:
> > > > > > > > Since a few days when I insert a dvd my computer doesn't
> > > > > > > recognize it and
> > > > > > > > see the drive as empty.
> > > > > > > > I tried sudo mount /dev/fd0 /media/cdrom
> > > > > > >
> > > > > > > fd0 is the floppy.
> > > > > > >
> > > > > > > as well as cdrom0 and cdrom1 and
> > > > > > > > nothing is working.
> > > > > > >
> > > > > > > What does your /etc/fstab show for the dvd?
> > > > > > >
> > > > > > > > mount: mount point media/cdrom1 does not exist is the only
> > > > > > > terminal answer I
> > > > > > > > got. Do you know what I could do to be able to read my dvds?
> > > > > > > > Thank you
> > > > > > > > Meg
> > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > > > --
> > > > > > > ubuntu-users mailing list
> > > > > > > ubuntu-users at lists.ubuntu.com
> > > > > > > Modify settings or unsubscribe at:
> > > > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > > > > > >
> > > > > >
> > > > > >
> > > > > > --
> > > > > > ubuntu-users mailing list
> > > > > > ubuntu-users at lists.ubuntu.com
> > > > > > Modify settings or unsubscribe at:
> > > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > > > > >
> > > > > >
> > > > >
> > > > > --
> > > > > ubuntu-users mailing list
> > > > > ubuntu-users at lists.ubuntu.com
> > > > > Modify settings or unsubscribe at:
> > > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > > > >
> > > > >
> > > >
> > > > --
> > > > ubuntu-users mailing list
> > > > ubuntu-users at lists.ubuntu.com
> > > > Modify settings or unsubscribe at:
> > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > > >
> > > >
> > >
> > > --
> > > ubuntu-users mailing list
> > > ubuntu-users at lists.ubuntu.com
> > > Modify settings or unsubscribe at:
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> > >
> > >
> >
> > --
> > ubuntu-users mailing list
> > ubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> >
> >
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080328/e481dfcd/attachment.html>


More information about the ubuntu-users mailing list