Why doesn't Serpentine work?

Caleb Marcus caleb.marcus at gmail.com
Fri Mar 28 18:37:10 UTC 2008


On Fri, 2008-03-28 at 07:45 +0000, Graham Watkins wrote:

> When I ran 6.06 it worked fine. However, in 7.04 and now 7.10 whenever I 
> try to use it it does not recognise the audio cd I am trying to copy.
> 
> Trying to add tracks manually gives the message:
> "The folder contents could not be displayed VFS error: Invalid parameters".
> 
> I've installed XCDRoast and that works but I used to like Serpentine and 
> I'd like to get it fixed.
> 
> Ideas anyone?
> 
> Cheers,
> 
> Graham
> 

You may want to try Brasero -- it should be available from the
repositories.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080328/8390faf5/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080328/8390faf5/attachment.pgp>


More information about the ubuntu-users mailing list