[Hardy] Unable to get to a virtual console.

Peter Garrett peter.garrett at optusnet.com.au
Fri Mar 28 10:39:20 UTC 2008


On Fri, 28 Mar 2008 04:33:02 +0000 (UTC)
"Scott (angrykeyboarder)" <geekboy at angrykeyboarder.com> wrote:

> 
> I'm not sure when this cropped up. I don't use them very often but it 
> seems to me that I have done so successfully at least once in the past 
> few weeks.
> 
> But when I attempted to do so today I was presented with a totally blank 
> screen in any of the first 6 consoles.
> 
> Switching back to 7 was unsuccessful and I had to reboot.  Went through 
> this process several times today.
> 
> Now it's only gotten sightly better in that I've been able to get back to 
> 7 (with X running as it was when I left). But the other consoles are 
> still worthless.
> 
> All that shows up in them is one character. It's a cursor that will 
> appear in a single random place (the location changes when you switch to 
> any given console) on the screen.
> 
> Has anyone else noticed this?

See https://bugs.launchpad.net/bugs/201591

This is a showstopper for my INX project to be updated to a Hardy version,
unless it gets fixed...

It happens with the frame buffer ( the fonts disappear) There is a patch,
but whether it makes it in for Hardy is in the lap of the Gods, apparently.

Peter

-- 
"INX Is Not X" Live CD based on Ubuntu 7.04 : http://inx.maincontent.net
Screenshots slideshow: http://inx.maincontent.net/album/1.png.html
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080328/c3f541b6/attachment.pgp>


More information about the ubuntu-users mailing list