xorg resolution problem in Hardy

A. Kromic akromic at gmail.com
Thu Mar 27 07:32:17 UTC 2008

NoOp wrote:
> On 03/26/2008 02:56 PM, A. Kromic wrote:
>> Hello everybody.
>> ...snip...snip...
>> Thanks,
>> Arni Kromic
> Had the same problem(s) on my upgrades from Gutsy to Hardy. I got tired
> of messing with the "new & improved" xorg and loaded my old xorg.conf
> from Gutsy & all works now. If you have upgraded, you probably have a
> copy of your old xorg.conf in /etc/X11 - rename the "new & improved"
> xorg.conf to something else and rename your old xorg.conf.<name> to
> xorg.conf and then log out and back in. Should work.
> Also note that the old System|Administration|Screens and Graphics is now
> located at Applications|Other|Screens and Graphics, so you can try that
> as well. I did... didn't help, only reverting back to my old xorg.conf
> worked.
Um, no I don't have the old file any more :( Guess I've had to back it
up before, unfortunately I didn't know of the "improvements".
Is there anything left in Hardy, capable of generating a xorg.conf file?

Take care,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3237 bytes
Desc: S/MIME Cryptographic Signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080327/a1079284/attachment.bin>

More information about the ubuntu-users mailing list