Configuring graphics card

musicman datakid at gmail.com
Wed Mar 26 00:46:14 UTC 2008


I have a very similar problem with the ATI Radeon X1300. It's even
listed as a driver that works, it always fails and I need to go back
to the VESA. Same with my monitor - Dell 1907FP monitor - I  can
choose it from the list, but it always defaults back to plug and play.

I've just tried a reinstall last night of Hardy beta to try and fix
teh problem, and I wasn't even asked during the installation if I
wanted to choose! I was hoping it would all be better - i hadn't
reinstalled for a year and a half.

cheers
L.

On Tue, Mar 25, 2008 at 10:11 PM, PEDRO MACANAS VALVERDE
<macanas_ped at gva.es> wrote:
> De:  Danny
>  Enviado el: dom 23/03/2008 14:42
>  Para: ubuntu-users at lists.ubuntu.com
>  Asunto: Configuring graphics card
>
>
>
>  >I have an EVGA 8800GT. I cannot figure out how to get it to work
>  properly with Gutsy 7.10. It's not even listed in the configuration list
>  upon start-up. Any help out there would be appreciated greatly!!
>  Thanx!
>
>  I suggest an idea for Ubuntu. The system try to find a driver for the graphics card. If not found, does a search in the Ubuntu web (if not found, add a request to be informed when there is a driver for the card in Ubuntu or Linux).
>
>  On the other hand, one could use as much generic driver as possible. If one can found a customized driver, it also can be used. But it could be use as a failsafe / default driver .
>
>  Some ideas...
>
>  Regards.
>
>
> --
>  ubuntu-users mailing list
>  ubuntu-users at lists.ubuntu.com
>  Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>



-- 
Even certified experts know that they don't know what they don't know.
==================
from Quantum Progress, by mordaxus
http://www.emergentchaos.com/archives/2008/03/quantum_progress.html




More information about the ubuntu-users mailing list