is java installed correctly? firefox says "nope"

Derek Broughton news at
Tue Mar 25 13:39:26 UTC 2008

Thufir wrote:

> On Mon, 24 Mar 2008 10:30:11 -0300, Derek Broughton wrote:
>> And just like your ruby gem required a JDK, firefox requires the java
>> plugin: sun-java*-plugin
> Ah, thanks. now detects java :)

Then you're ahead of me :-)  Java works for me in both Firefox and
Konqueror, but insists I don't have java installed!

More information about the ubuntu-users mailing list