sound problems

Shayne Hardy shaynehardy at gmail.com
Sun Mar 23 02:12:20 UTC 2008


i am having troubles with my sound. i have Creative Labs SB Audigy LS
speakers and sound card. they play just the sound (without bass). i woud
like to get the bass working.

smallfry at smallfry:/media/disk/Music$ lspci -v
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev 01)
        Flags: bus master, medium devsel, latency 32
        Memory at d0000000 (32-bit, non-prefetchable) [size=64M]
        Capabilities: <access denied>

00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI
bridge (AGP) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 64
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
        Memory behind bridge: c7e00000-c7efffff
        Prefetchable memory behind bridge: c7c00000-c7cfffff

00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC
Bridge)
        Flags: bus master, medium devsel, latency 0

00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2 SMBus
Controller
        Flags: medium devsel
        I/O ports at 0c00 [size=32]

00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0
Controller (rev 07) (prog-if 10 [OHCI])
        Subsystem: Elitegroup Computer Systems K7S5A motherboard
        Flags: bus master, medium devsel, latency 64, IRQ 12
        Memory at cbfee000 (32-bit, non-prefetchable) [size=4K]

00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0
Controller (rev 07) (prog-if 10 [OHCI])
        Subsystem: Elitegroup Computer Systems K7S5A motherboard
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at cbfef000 (32-bit, non-prefetchable) [size=4K]

00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev
d0) (prog-if 80 [Master])
        Subsystem: Silicon Integrated Systems [SiS] SiS5513 EIDE
Controller (A,B step)
        Flags: bus master, fast devsel, latency 128
        [virtual] Memory at 000001f0 (32-bit, non-prefetchable)
[disabled] [size=8]
        [virtual] Memory at 000003f0 (type 3, non-prefetchable)
[disabled] [size=1]
        [virtual] Memory at 00000170 (32-bit, non-prefetchable)
[disabled] [size=8]
        [virtual] Memory at 00000370 (type 3, non-prefetchable)
[disabled] [size=1]
        I/O ports at ff00 [size=16]

00:09.0 VGA compatible controller: S3 Inc. 86c775/86c785 [Trio 64V2/DX
or /GX] (rev 16) (prog-if 00 [VGA])
        Subsystem: S3 Inc. 86C775 Trio64V2/DX, 86C785 Trio64V2/GX
        Flags: medium devsel, IRQ 5
        Memory at cc000000 (32-bit, non-prefetchable) [size=64M]
        Expansion ROM at cbff0000 [disabled] [size=64K]

00:0f.0 Network controller: RaLink RT2561/RT61 802.11g PCI
        Subsystem: RaLink EW-7108PCg
        Flags: bus master, slow devsel, latency 64, IRQ 12
        Memory at cbfe0000 (32-bit, non-prefetchable) [size=32K]
        Capabilities: <access denied>

00:11.0 Multimedia audio controller: Creative Labs SB Audigy LS
        Subsystem: Creative Labs Unknown device 100a
        Flags: bus master, medium devsel, latency 64, IRQ 11
        I/O ports at dc00 [size=32]
        Capabilities: <access denied>




my brother tried to see whats wrong and he found out that the acces is
denied. can you help me please.
                        my email is shaynehardy at gmail.com
                                sincerely shayne
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080322/d8d89b8a/attachment.html>


More information about the ubuntu-users mailing list