Problems Configuring a Network Printer between 6.06 LTS and 7.10

NoOp glgxg at sbcglobal.net
Mon Mar 10 21:22:10 UTC 2008


On 03/10/2008 02:06 PM, NoOp wrote:
> On 03/09/2008 04:47 PM, SYNass IT Ubuntu / Linux wrote:
> 
>> 
>> This topic is very interesting for me too, since I am struggling with
>> the WL Connection to 
>> a PP HP LJ 1320 !
>> 
>> In this answer I see some new settings, ie
>> the :631/printers/<printername> !
>> Normally set with xxx:9100 I already tried with IPP: NO success. ;-(
>> 
>> I can ping to the respective unit and get feedbacks: OK !!
>> 
>> But absolutely NO prints since ever, except connected per PP !
>> 
>> The HW config:
>> The PS / Print Server is a WL DLink DP-311P (PP-Box)
>> 
>> Another DLink DP-311P connection a Canon BJc-6100 works like a
>> charm !!! ;-D
>> 
>> Are hints and/or suggestions available ???
>> TIA and cheers, svobi
>> 
>> 
> 
> I assume by "PP" you are referring to Parallel Port... not some form of
> human anatomy :-)
> 
> 631 is the port used by CUPS (http://www.cups.org/). 9100 is a
> printserver/PDL Data Streaming port
> (http://members.cruzio.com/~jeffl/sco/lp/printservers.htm).
> 
> Perhaps in your case you might need a URI like:
> 
> socket://<ipaddress>:9100
> 
> Not sure, I'm not familiar with your wireless Parallel Port print server.
> 
> 
> 

Maybe it is the same as the DLink DP-301P+ and you just enter
socket://address
See: http://www.cups.org/documentation.php/network.html





More information about the ubuntu-users mailing list