how can I get mysql 4.x in Gutsy

Magnus Runesson mr-ubuntu at linuxalert.org
Mon Mar 10 18:14:28 UTC 2008


On Mon, 2008-03-10 at 02:59 -0400, H.S. wrote:
> Hello,
> 
> In a machine recenatly upgraded to Gutsy, there is a need to get the 
> older version of mysql (4.x). The current version, 5.0, does not work 
> Koha 2.2.9 that the machine is supposed to host.
> 
> So, how can I go about getting mysql-server-4.x on a Gutsy machine?
> 

You may download a tar-file with binaries directly from MySQL:
http://dev.mysql.com/downloads/mysql/4.1.html#linux


Regards,
/Magnus


> thanks,
> ->HS
> 
> 

-- 
http://theworldofapenguin.blogspot.com





More information about the ubuntu-users mailing list