gnash: Newer version available

Alexey Nezhdanov snakeru at gmail.com
Sat Mar 8 07:14:12 UTC 2008


Package: gnash
Version: 0.8.1-0ubuntu3
Severity: wishlist

Version 0.8.2 was released on March 5th. I runs Flash 9 content much better 
than 0.8.1

-- System Information:
Debian Release: lenny/sid
  APT prefers gutsy-updates
  APT policy: (500, 'gutsy-updates'), (500, 'gutsy-security'), 
(500, 'gutsy-backports'), (500, 'gutsy')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-14-generic (SMP w/1 CPU core)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnash depends on:
ii  gnash-common            0.8.1-0ubuntu3   free SWF movie player - common 
fil
ii  libc6                   2.6.1-1ubuntu10  GNU C Library: Shared libraries
ii  libgcc1                 1:4.2.1-5ubuntu4 GCC support library
ii  libglib2.0-0            2.14.1-1ubuntu1  The GLib library of C routines
ii  libgtk2.0-0             2.12.0-1ubuntu3  The GTK+ graphical user interface
ii  libstdc++6              4.2.1-5ubuntu4   The GNU Standard C++ Library v3

gnash recommends no packages.

-- no debconf information




More information about the ubuntu-users mailing list