Installing devel packages for SVN

Felipe Figueiredo philsf79 at gmail.com
Fri Mar 7 15:31:36 UTC 2008


On Fri 07 Mar 2008 12:21:35 Dotan Cohen wrote:

> Thanks. After installing libqt3-headers I tried to install Digikam
> from SVN but this is what I get:
> ...snip...
> checking for Qt... configure: error: Qt (>= Qt 3.2 and < 4.0) (library
> qt-mt) not found. Please check your installation!


Do you have the -dev packages corresponding to the packages needed to *use* 
the programa you are compiling?

Check at least if you have libqt3-mt-dev installed. Others may follow.

regards
FF




More information about the ubuntu-users mailing list