Installing Apache 1 (but not Apache 2)

shaap at uhweb64208.united-hoster.com shaap at uhweb64208.united-hoster.com
Wed Mar 5 18:09:48 UTC 2008


On Wed, Mar 05, 2008 at 01:01:11PM -0400, Derek Broughton wrote:
> shaap at uhweb64208.united-hoster.com wrote:
> 
> > Because _this_ compiled version of apache needs _these_ packages for
> > running. The needed packages also depend on others. That's the way
> > software is organized.
> 
> You know, you seem to have jumped into this list for the sole purpose of
> arguing with me about everything.  Yet you clearly aren't actually reading
> the posts.

"Arguing ... about everything"? - I didn't argue with you once. And I'm
reading the posts! But I thought he's asking how he can install apache 1.3.
Then I saw that I was wrong and apologized. The answer to your post should
only be a additional comment why all these packages come with an apache
installation.

> 
> Please come back when you get a modicum of both common sense and civility.
> > 
> >> 
> >> I think you really must be asking why you got the "apache2-utils"
> >> package, and I have to admit I'm not sure - it doesn't seem like it
> >> should be a dependency of apache.
> > 
> > apache depends on apache-common depends on apache-utils
> 
> Not on modern systems, as Apache 1.x doesn't even exist on Gutsy (I know
> he's using Dapper, but it's hard for most of us to see those dependencies). 

Ok.

> 
> > love
> > shaap
> 
> And that's just plain annoying.  We are not in love.

shaap

> 
> <plonk>
> -- 
> derek
> 
> 
> -- 
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




More information about the ubuntu-users mailing list