Update security

Enils ebashi at gmail.com
Wed Mar 5 17:54:36 UTC 2008


put a line in /etc/apt/apt.conf that looks like:

Acquire::http::Proxy "http://<your_proxy_server_ip_here>:8080";

Regards,

Enils


On Tue, Mar 4, 2008 at 10:40 PM, Gunawan <jgun98.milis at gmail.com> wrote:
> Dear All,
>  I learn to install ubuntu server.
>  Because my ubuntu (on vmware) behind proxy
>  I have update the /etc/bash.bashrc with http_proxy=...
>  how do I perform security update?
>  why I can't use sudo apt-get install mc
>  It says package not found.
>  Regards,
>  Gun
>
>
>  --
>  ubuntu-users mailing list
>  ubuntu-users at lists.ubuntu.com
>  Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>




More information about the ubuntu-users mailing list