Installing Apache 1 (but not Apache 2)

Sebastian Bassi sbassi at clubdelarazon.org
Wed Mar 5 15:52:22 UTC 2008


On 3/5/08, Felipe Figueiredo <philsf79 at gmail.com> wrote:
> I think is the presence of apache2-utils that upsets Sebastian. Sebastian,
>  this is normal, apache2 is *not* being installed.

OK, that was "one" of the problems.
The "other" problem is this:

>  > Setting up apache (1.3.34-2ubuntu0.1) ...
>  > dpkg: error processing apache (--configure):
>  >  subprocess post-installation script returned error exit status 1
>  > Errors were encountered while processing:
>  >  apache
>  > E: Sub-process /usr/bin/dpkg returned an error code (1)
> Sebastian, this has nothing to do with what you asked - it's an error in the
>  configuration stage of apache 1. Apache 2 is not being installed.

Do you have any idea on how to fix it?

>  Try sudo aptitude install -f
>  and see if it corrects the error you saw;

Before trying unkonw commands as root, could give me a hint about how
is this going to fix my apache? I already google for this command and
didn't found how is this related with my problem.

Best,


-- 
Sebastián Bassi (セバスティアン). Diplomado en Ciencia y Tecnología.
Curso Biologia molecular para programadores: http://tinyurl.com/2vv8w6
GPG Fingerprint: 9470 0980 620D ABFC BE63 A4A4 A3DE C97D 8422 D43D


More information about the ubuntu-users mailing list