Installing Apache 1 (but not Apache 2)

Felipe Figueiredo philsf79 at gmail.com
Wed Mar 5 15:06:02 UTC 2008


On Wed 05 Mar 2008 11:48:36 Sebastian Bassi wrote:
> On 3/5/08, shaap at uhweb64208.united-hoster.com
> > You have to type what you already have typed. Your log tells us that 
apache
> >  would have been installed (version 1.3). Which line in your log tells 
_you_
> >  that you would'nt have installed apache in the version you would like to
> >  have installed?

I think is the presence of apache2-utils that upsets Sebastian. Sebastian, 
this is normal, apache2 is *not* being installed.


> 
> Here is the last part of the output, please take a look at the last 6
> lines (thank you for your help):
> 
> Setting up apache2-utils (2.0.55-4ubuntu2.3) ...
> Setting up ucf (2.004) ...
> 
> Setting up perl-modules (5.8.7-10ubuntu1.1) ...
> Setting up perl (5.8.7-10ubuntu1.1) ...
> 
> Setting up apache-common (1.3.34-2ubuntu0.1) ...
> 
> Setting up apache (1.3.34-2ubuntu0.1) ...
> dpkg: error processing apache (--configure):
>  subprocess post-installation script returned error exit status 1
> Errors were encountered while processing:
>  apache
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 

Sebastian, this has nothing to do with what you asked - it's an error in the 
configuration stage of apache 1. Apache 2 is not being installed.

Try sudo aptitude install -f
and see if it corrects the error you saw;

regards
FF




More information about the ubuntu-users mailing list