cdrom0

Karl Larsen k5di at zianet.com
Tue Mar 4 22:36:26 UTC 2008


Gerald Dachs wrote:
> Am Tue, 04 Mar 2008 13:11:08 -0700
> schrieb Karl Larsen <k5di at zianet.com>:
>
>   
>>     For some reason this line in /etc/fstab is not working:
>>
>> UUID=7d8c37ed-b2ec-4008-a137-f24c6659c5ab none            swap    
>> sw              0       0
>> /dev/hdb        /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
>>
>> I have a cd-rom that wants cdrom0 in /media and it doesn't exist now.
>> It used to I recall.
>>
>> Will try sudo mount /media/cdrom and see what happens :-)
>>     
>
> I don't believe you will have much luck, at least on my machine cdrom
> is only a symlink to cdrom0. If cdrom0 doesn't exist, then cdrom points
> to nowhere. Why did you delete cdrom0 and why don't you just create it
> again? It is only an empty directory, a "mkdir /media/cdrom0; chmod 755
> /media/cdrom0; ln -s /media/cdrom0 /media/cdrom" should fix the mess.
>
> Gerald
>
>   
Thanks Gerold. That fixed it and I got the manual off the cd-rom and in 
my pdf viewer now. The RCA Opal has 2 GB in my case and that is a LOT of 
music. But still not sure how to put on and take off with Linux yet.

Karl


-- 

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7





More information about the ubuntu-users mailing list