can't use Google Earth !

David Fox dfox94085 at gmail.com
Sun Jun 1 20:02:35 BST 2008


On Sun, Jun 1, 2008 at 11:51 AM, Ahmed Hosny <ahmed.hosny.eg at gmail.com> wrote:
> thanks for reply,
>
> this is the output of the command: $ glxinfo | grep "direct"
> direct rendering: No (If you want to find out why, try setting
> LIBGL_DEBUG=verbose)

Well, googleearth isn't going to run well without direct rendering.
You'll probably need to install the proprietary driver for your card
in the restricted repositories.

>
> i used the version on the Google site, Should i try the one in repositories

Well, I had better luck with the one in the repositories (medibuntu I think).

> * 512 MB rams was very good with older versions of Google Earth and older
> versions of Ubuntu !

I used to run it OK with 768, on a Debian Lenny system, with an Athlon
tbird. It ran passably well, but was a resource hog.

But that was with direct rendering and with an nvidia FX 5200. It was
practically unusable without direct rendering working, as I recall.




More information about the ubuntu-users mailing list