package ubuntu-desktop

Donny George donny008 at gmail.com
Tue Jul 29 16:10:36 BST 2008


On Tue, Jul 29, 2008 at 1:02 PM, ac <"aec$news"@candt.waitrose.com> wrote:

> Donny George wrote:
> > Hello all
> >
> > i have been installing this new ubuntu 8.04 server edition, after
> > installation was complete i also did apt-get install ubuntu-desktop and
> > it was completed succesfully but once reboot, the ubuntu starts up with
> > the reading bar and once thats finished i only get a black screen. and i
> > cant even go to text mode frmo here
> >
> > i then went to the recovery mode fixed broken packages and also tried
> > xfix, then took to the text mode and even when i have configured the ip
> > with ifconfig and gateway it just cant ping a website address but it can
> > ping the neighbouring computer. its also weird since only because i had
> > the internet connectivity i could install the ubuntu-desktop package.
> >
> > could someone help me get the display
>
> Do you have enough ram to try using a ubuntu live CD (8.04.1 version
> now) in either normal live mode or live safe graphics mode(F4)?
>
> This would be a method of finding out if your graphics card and
> monitor can be recognised easily. If it can be done then the files
> produced for the live session are useful content for your installed
> sessions to I believe. Particularly
> /etc/X11/xorg.conf
> I think
>
> --
> ac
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
hey ac

i coped the /etc/X11/xorg.conf from another working system and so this time
wen it boots it gives me all the correct log in , but of course it has a
weird resolution. so once i give the log in, it comes to a screen which says
ubuntu is running in low graphics and gives me an option either to continue
or to configure but in the configure my card is not listed in the list of
available cards, though i tried some close matches of ati, it didnt work

then i logged in and tried to install the restricted packages and get the
graphics card running. though i was successful in making the card enabled
once i rebooted i got the same old black screen

i also tried to choose some other resolution once and there are were no more
options other than some 480x.....

how cud i possibly overcome this ?

please help

don
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080729/fb398ad1/attachment.htm 


More information about the ubuntu-users mailing list