VirtualBox and Hardy

Alan_Dacey at Alan_Dacey at
Fri Jul 18 17:28:11 UTC 2008

>On Fri, 2008-07-18 at 01:48 +0200, Christian wrote:
>> I have just installed the latest version of VirtualBox on my Ubuntu
>hardy system.
>> However, I get no sound. I've set my virtual machine to use Pulseaudio
>and I have specified the sb16 as the soundcard but still no sound.
>> Has anyone else experienced the same?
>I have no solution, but at least I can tell you that it works for me,
>without me having to do anything special.

I'm at work and in the ms world right now so I'm going from memory. 
Have you tried to set the audio driver to the null audio choice before you 
start the vbox?
It sounds funny but it worked for me - mostly.  I have never heard the 
startup sound but
everything else works OK.  Also did you get virtualbox from the 
repositories or did
you download & install from the website?  If you want a working usb you 
want to
get it from the website.

This message and any attachments are solely for the intended recipient. If you are not the intended recipient, disclosure, copying, use, or distribution of the information included in this message is prohibited -- please immediately and permanently delete this message.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list