Flash and MLB.COM

David Fox dfox94085 at gmail.com
Thu Jul 17 04:47:02 UTC 2008


On Wed, Jul 16, 2008 at 5:35 PM, Pete Holsberg <pjh42 at pobox.com> wrote:
> "Express Install is not supported by this version of the Flash Player>"

I've run into that issue with previous installations of Flash (even
flash 9) on Lenny and was not able to solve it - at least on some
pages like startreknewvoyages.net.

I also tried to install flash v10 which solved that issue, but I'm
still running flash 9 and I was able to go to the mlb site earlier and
didn't experience this problem.

> Thanks.




More information about the ubuntu-users mailing list