hardy, and usb drives, does anyone have one that works?

steve sfreilly at roadrunner.com
Tue Jul 15 02:34:44 UTC 2008

Hash: SHA1

Karl Larsen wrote:

>> I doubt it. I use USB drives all the time under Hardy. I had problems 
>> during one upgrade batch where it wasn't detecting the drives right away 
>> at startup, and one daemon was coming up at first login with an error 
>> about not starting (I think it was avahi). Even then I would log out and 
>> wait a bit and log back in, and if that didn't work, unplug the drives 
>> and plug them back in until they were recognized.
>> A couple weeks later another set up updates seemed to fix that problem.
>> Hardy before that didn't have that problem on my system.
>> If *no* USB drives are working for him I'd suspect cables or a problem 
>> with the hardware in the CPU; has he tried other ports and/or a 
>> replacement cable? Another possibility depends on whether he's using a 
>> USB hub; if something plugged in to that needs more power and the hub 
>> isn't being externally powered, there's all sorts of weirdness that can 
>> result...drives dropping, data dropping, devices not working or 
>> glitching out...
>> I haven't been following the thread, but these are some other 
>> suggestions. My last one before bowing out would be to boot with 
>> liveboot CD's of Ubuntu and other distros (since they won't screw up his 
>> hard disk) and plug in the USB devices to see if they're recognized. If 
>> it's a software problem with his configuration the devices should pop 
>> right up, since these should be known-good configs. If they don't, it's 
>> hardware-scopin' time.
>> Was this any help?
>> -Bart
>     A good question: is the computer a new one you purchased after you 
> ran Gutsey?
>     If new does the USB ports work?
> Karl
hi sorry long to respond, opening a new store been on the road alot, not
home to do anything.

no, its not a new computer by any means. upgraded compaq desktop , maybe
5 yrs old, just use it for a mythbox in the living room.  The usb drives
I plug in to 2 of the 4 usb ports at the rear. (known working)  no usb
hub in use here.  I can unplug the usb drive from the desktop and into
one of 2 laptops one with suse and the other with xp/hardy and it works
fine. auto mount, icon on the desktop, etc.  Tried it with a mythbuntu
hardy cd, and it works ok there too. I hate to re install this damn
thing, but I need to use these drives eventually, 80 gig internal just
doesnt cut it with myth. I have zoneminder and myth working perfect now,
I think you all know how long that takes!!

I did just think of something though, I also have 4 usb webcams plugged
into the box as well (zm), that shouldnt matter right?

- --

Steve Reilly

Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org


More information about the ubuntu-users mailing list