xrandr problem

Oguz Yarimtepe comp.ogz at gmail.com
Wed Jul 2 10:14:12 BST 2008


Hi all,

I was trying to clone my LCD display to VGA. HDMI and S-Video output.
I was succesful with the VGA though i couldn't manage to get anything
from my tries to HDMI and S-Video. What i did was the usual things:

I check the xrandr -q output and then tried to clone the display as

xrandr --output LVDS --mode 1024x768 --output TMDS-1 --mode 1024x768

The HDMI devise is flickered and i thought i will see my LCD screen
but it went to blank screen again. I tried different resolutions but
this time it never flickered.

At the S-Video, i even didn't see any flickering. So i may be missing
something.

For the HDMI part, if i use arandr and disable LVDS and enable TMDS-1
with a suitable resolution it worked. But the same approach didn't
work for S-Video. So there may be something about xorg settings that i
should fix. I played the xorg so i didn't check the current situation.
I added my xorg and lspci output.

-- 
Oğuz Yarımtepe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: xorg.conf
Type: application/octet-stream
Size: 2677 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080702/2084ace7/attachment.obj 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: lspci.txt
Url: https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080702/2084ace7/attachment.txt 


More information about the ubuntu-users mailing list