cheap ubuntu laptop with wireless that works right "out of the box".

Default User xyzzyx at
Thu Jan 31 21:29:58 UTC 2008

On Thu, 2008-01-31 at 10:20 -0800, NoOp wrote:
> On 01/30/2008 08:02 PM, Default User wrote:
> > Okay ...  so it looks like the answer is no.  Well, thanks to all who
> > took the time to reply and give advice.  
> > 
> > So the laptop goes back.  BTW, just for laughs, I tried once more to get
> > a Netgear MA111 usb wireless adapter to work on a Ubuntu 7.10 desktop
> > computer.  No luck with either ndiswrapper or the prism driver, although
> > the ethernet connection works fine, as always.  
> > 
> > Now I am reminded of why almost every one still bends over for
> > Microsoft.  At least their lives are not defined by the limits of how
> > far their ethernet cable will stretch.  
> > 
> Well now I'm really confused. The spec that you pointed to shows:
> • Integrated Wi-Fi® compliant wireless:10
> o Realtek® 802.11b/g wireless-LAN
> I pointed you to Realtek's website where the appear to have linux
> drivers for nearly everything they produce. Here's the page for the
> RTL818 wireless chipset:
> <>
> On that page you will find linux drivers for the RTL818 chipset. There
> are drivers for all but the RTL8187B - which seems to be the one
> indicated in the Utah thread. However, you still can use ndiswrapper and
> the windows driver for the RTL818B on that page. It may take some
> tweaking, but you should be able to get it to work. See:

Didn't mean to confuse you.  I did not try the Netgear MA111 usb
wireless adapter on the new laptop.  That remains unopened, for probable
return.  It was tried (again) and failed (again) on an old desktop
computer I no longer use (fine in its time, but too old and slow now
except for emergency use, like now, when my "newer" (2004) laptop died
suddenly).  The adapter never worked with Ubuntu on the 2004 laptop, but
did work fine with it running OpenBSD.  (No, I'm not trolling, no flames

The Netgear WG511T pcmcia card mentioned worked fine with Ubuntu on the
2004 laptop, but the new laptop does not have a pcmcia slot, just
something new, an "express card" slot.  (Can you say "planned
obsolescence"?) It seems that many (most? all?) new laptops don't have
pcmcia slots anymore.  So I can't use that anymore, except on some old,
used computer that probably wouldn't be usable with Ubuntu 7.10 (and
8.04 and beyond!) anyway.  :-(

More information about the ubuntu-users mailing list