nvidia fx5500

steve sfreilly at roadrunner.com
Sun Jan 13 05:58:16 UTC 2008

Hash: SHA1

Peter Garrett wrote:
| On Sat, 12 Jan 2008 21:12:10 -0500
| steve <sfreilly at roadrunner.com> wrote:
| [snip]
|> when i run nvidia
|> settings it says im not using the nvidia driver?
| Your pastebinned xorg.conf shows the "nv" driver, which is the "Free"
| driver, not the restricted nvidia driver.
i know, i had to change it to that to get x to work

|> as  of right now, after running dpkg-reconfigure, its showing the driver
|> as nvidia, and recognized my monitor correctly but still no 3d.  is this
|> card even supported? i dont think its that new really.
| I have an FX 5500, but mine is an agp, not pci. I had a SiS onboard card
| which I disabled in BIOS, so my xorg.conf may not be quite right for you.
| The on-board thing really seemed to confuse the new card, despite
| disabling it, and I had some frustrating moments.  It took some hacking
| around, as you'll see, but it works now, with glxgears showing about 1850
| FPS or so, and Beryl and Compiz working fine.
| This is Ubuntu 7.04, not 7.10, but a Gutsy 7.10 version of Fluxbuntu also
| works with the same config, on a different partition. I have 3 Linux
| versions on this machine with triple boot - the third one is my INX
| experimentation partition.
| [snip]
|> current xorg.conf is here  http://pastebin.com/m2bac0af5
| My xorg.conf is at
| http://pastebin.ubuntu.com/3512/
| You'll see, among other things, that I commented out the BusID:
| ################ snippet
| Section "Device"
| #	BusID		"PCI:1:0:0"  #is this confusing the nvidia driver?
| ################ end snippet

| Still works :)
| You might need to fiddle a bit with options... but the card has not been a
| problem, once I finally got the xorg.conf more or less right. Some of the
| added options may not be necessary, but since it is working for me, I
| haven't touched it since!
| Peter
i have deleted all downloaded drivers, and removed the driver installed
with the gutsy "restricted driver"  none of these have worked thus far.
~ i even tried changing pci slots.  anyone know where there is a reliable
guide to show how to install the "correct" nvidia driver for a nvidia
fx5500 PCI card?  REPEAT, the restricted driver option does NOT work and
neither does the latest nvidia driver nor the latest nvidia legacy
driver. all it does is spew errors at the end of the xorg error log
saying it cannot be enabled. I havent had this much trouble getting x to
work since suse 7.x days. thanks for any pointers!

Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the ubuntu-users mailing list