Still problems with hibernate on notebook

Florian Junghanns florian.junghanns at
Wed Jan 2 12:11:16 UTC 2008

Hi there,

thanks to Paul S. for his solution (,
suspending is now working perfectly :)!
But I got still problems with hibernating, and after about 20 days working
on this issue I want to solve it completely. So I tried the package
Hibernating ("s2disk") was working exactly one time. The command "s2ram" is
not known, which is really irritating. I found out Synaptic uses
version 0.6and the newest is
0.7 - so I downloaded version 0.7 from "".
However, as I am fairly new to Ubuntu and Linux at all, I was a little bit
shocked by finding some source files. Lucky me, there is a pretty good
"HOWTO" included, so I started trying to "make binaries" (? is that the
correct expression ?).
After having some problems I found out 0.8 is the actual version and its
renamed to suspend (??). I'm really confused now. Trying to configure it via
console: "./configure  --enable-compress --with-resume-device=/dev/sda6"
results in a final error message: "configure: error: Required pciutils >=
2.2.4 not found". I checked "pciutils" via Synaptic: It is installed in
version 2.2.4. OK, I thought, let's install a newer version, maybe 2.2.4 is
not enough. After installing version 2.2.8 the same error message turns up.
Any ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list