Asus EEE webcam???

Blaž Repas linux at
Fri Feb 29 18:42:17 UTC 2008

I tried it on xandros and it's not working in Ekiga (tried it on Ubuntu 
and XandrOS), neither in  Camstream or Camorama..only in Skype(under 
XandrOS) and one program by cam provider....

Bart Silverstrim pravi:
> Neil wrote:
>> On Fri, Feb 29, 2008 at 3:44 PM, Bart Silverstrim
>> <bsilver at> wrote:
>>> Blaž Repas wrote:
>>>  > Hi!
>>>  >
>>>  > I have bought an Asus EEE laptop, installed ubuntu on it and tried Ekiga...
>>>  > But the webcam does not seem to work...
>>>  >
>>>  > Can anyone help me??
>>>  I read somewhere that the webcam was disabled in the BIOS.  you might
>>>  want to look there.  Maybe it was a power save thing...?
>> Under the original OS (Xandros) the web cam works perfectly, so it
>> can't be disabled in the BIOS. Or does Xandros perform a separate
>> hardware check that Ubuntu doesn't?
> idea.  I know that with my USB webcam, I have to change 
> permissions of /dev/video0 so I can read it when not running as root. 
> Perhaps the webcam on the EEE isn't set with the correct perms?
> Maybe something shows up in the logs or dmesg about the device, or your 
> application is looking for the wrong device in /dev and has to be told 
> what to use.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list