BALSIC ,a basic program utility

Lorenzo Taylor daxlinux at gmail.com
Fri Feb 29 16:26:31 UTC 2008


I happen to have debs for blassic 0.10 for amd64 and i386 that I made
myself. I'm not sure if the i386 version will run on Gutsy, since I
built it on I think Edgy or even an earlier version of Debian Sid, but
it may work. Another possible problem is that I believe I built the
amd64 deb on an early Hardy, so it may or may not work on earlier
versions. I do, however, have my Debianized source, so let me know which
you would prefer. Also, I would eventually like to have this included in
Universe, but I'm not MOTU, and this was my first attempt at packaging,
and I don't know what to do to get it in or to even get it considered in
future. Maybe someone can help me with that. E-mail me off-list for a
copy of my Debianized source or one of my debs.

HTH,
Lorenzo
-- 
Make a change. Make a difference.
Obama for America: our time has come!
http://www.barackobama.com





More information about the ubuntu-users mailing list