new server

Nils Kassube kassube at
Tue Feb 26 17:47:46 UTC 2008

jack wrote:
> installed 7.10 server with LAMP, OPEN-SSH server.
> After setting up fairly basic firewall rules, apt-get won't work.
> In looking at dmesg, it appears that this traffic is trying to use port
> 53 (which I have open).

Port 53 is DNS - that is needed for virtually every application which uses 
the internet.

> The only part I was a bit fuzzy on was in setting the input and output
> for the IP address. Since I'm on a router serving DHCP, I've assigned
> this machine (which I thought worked when first tried).

The IP addresses for DNS are your machine and the DNS server(s) of your 

> So, the leading question is - which port is apt-get trying to access ?
> If it is port 53, is the IP address I have in the ruleset wrong?

AFIK apt-get uses port 80 TCP. The IP address of the server from where 
apt-get will fetch updates is resolved via DNS from the server name in 
your /etc/apt/sources.list. That's why you see activity on port 53.


More information about the ubuntu-users mailing list