vmware, and trapped cursor

Bart Silverstrim bsilver at chrononomicon.com
Tue Feb 26 13:53:07 UTC 2008

Ed Greshko wrote:
> stan wrote:
>> On Mon, Feb 25, 2008 at 12:53:26PM -0500, Bart Silverstrim wrote:
>>> Dave Woyciesjes wrote:
>>>> stan wrote:
>>>>> I have just installed vmware server, and created a Windows XP VM. Seems to
>>>>> work great, except that my cursor seems to be "trapped" in the window that
>>>>> XP is running in. How can I "Free" it?
>>>> Try hitting [Ctrl][Alt] keys at the same time...
>>>> FYI, the status bar at the bottom of the Window usually mentions this...
>>> For the Windows XP vm, you should also install the VMWare tools package 
>>> (from the VMWare menu).  That should have the drivers that will let you 
>>> "integrate" Windows and Ubuntu so your pointer no longer gets trapped.
>> I did that, and the V wanted to be rebboted. Now the XP screen is tiny, in
>> the middle fo a big black empty space. I did get a message about the vmware
>> tools server not running. What do I need to do to fix that? I don;t see a
>> pacjage for a vmware tools anything.
> You may want to consider reading the documentation that comes with vmware 
> server.  It probably isn't helpful for someone to read it for you and then 
> tell you what you could have learned yourself.  Just a suggestion.

Just to be clear, this is VMWare Server on Ubuntu 7.10 running an XP 
guest?  You might want to google for "vmware ubuntu" and take a look at 
the results for a howto.  The only trouble I ran into that wasn't 
covered in an obvious fashion involved remotely connecting the console 
to VMWare Server on my Ubuntu box while at another location, which 
involved making some edits to the PAM config file.  If it's all worked 
on locally that wouldn't be an issue.

More information about the ubuntu-users mailing list