Creative Live Pro webcam

David Vincent dvincent at
Mon Feb 18 21:55:43 UTC 2008

Hash: SHA1

Thomas Kaiser wrote:

>> I'm working on getting a picture of the chips as Thomas Kaiser
>> suggested.  It wasn't hard to get apart, but my camera is having issues
>> focusing.
> Usually, you can turn the lens to get proper focus.

Hi Thomas, you misunderstood me - my digital camera was having issues
focusing for the close-up.  Seems it needed more light.  I've attached a
snap - it might even make it to the list.  Here's the text on the chip
in case it doesn't:

M5603C A1
0538   TU05

Googling the M5603C brought me to here:

...which is a closed-source module which apparently works.  I have tried
their time-limited beta (ugh) and it doesn't load for me when I try to
modprobe it.

dvincent at kodos:~$ sudo modprobe sn9cxxx
FATAL: Error inserting sn9cxxx
Invalid argument

I am not sure what that means.  What argument?  :)

I also found this:

...which is a guy offering a bounty for someone to code a working driver
for the M560x chipset, and this:

...which is a project developing a driver for the M560x chipset.  No
packages available from there though I could try the svn repo.  That's
my last option apparently.

Got any further suggestions?  I also tried Easycam but as I'm not
supported by the spca driver I had no luck.

- -d

Version: GnuPG v1.4.6 (GNU/Linux)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: webcampro-internals.resized-cropped.JPG
Type: image/jpeg
Size: 141135 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list