Partition Reorganization / unsuccessfull ;-(

i-ubux at i-ubux at
Tue Feb 19 12:36:55 UTC 2008

Hi Derek, Leonard, Nils and Sam
Sorry to open a new post to my Partition Reorganization thread:
I ran into (near !?) disaster !

With GParted and the Super Grub Disk I was able to recognize and use
either the old (sda2) or the new (sd7) Ubuntu 7.1 installation. ;-)

Checked and tried a few times and was able to make the two visibly
different and identify properly !!

After creating one more "copy" with GParted in a separate partition and
assuming that everything will work now ...
... I erased the UN-needed sd2-partition and like Derek wrote:

Now the problems really come !!!

Since Sunday I am trying and trying my frustrating efforts to
get my Ubuntu back running or save all it's "personal" data:

As a newbie I have absolutely no experience, ideas and tricks to
overcome my mess ! ;-(

Very curious indeed:
I am sure (now, new) sd3 is a ext3 partition.
Sometimes I see it displayed as ext3sf !?!?
How comes ??

Well, Super Grub Disk always confirms a positive result but
restarting the system always ends with

Error 22: No such partition !

Of course it still points to sda2 (hd0,1) which is wrong
because it shall be hd0.2 !?

An other error, #17, told: Cannot mount selected partition ...

Too much of question marks for me !!!

I am writing this "call for help" from another system and hope
to find / get a simple cookbook how to get on the right path again. ;-)

TIA for all your efforts to get me back to track. ;-))

Cheers, svobi

More information about the ubuntu-users mailing list