mozilla-mplayer in a popup?

Wade Smart wadesmart at gmail.com
Mon Feb 18 22:56:01 UTC 2008


Karl Larsen wrote:
> David Vincent wrote:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> Hi Folks.
>>
>> Anyone else having this issue?  When I try to use the mozilla-mplayer
>> plugin to play a video (say off the http://www.cbc.ca/news frontpage)
>> the video never plays and mplayer pops up in a separate window - it is
>> not embedded like it used to be.
>>
>> Any video I try to play from a webpage with the mozilla-mplayer plugin
>> exhibits this behaviour.
>>
>> This started happening for me when I upgraded from Feisty, it happens on
>> all my machines.  It happens on fresh installs of Ubuntu/Firefox and
>> mozilla-mplayer plugin.
>>
>> I've tried the mozilla vlc plugin (sucks, doesn't play reliably and when
>> it does there are no video controls even though the hotkeys are
>> recognized and the OSD recognizes that I pressed ffwd or pause for
>> example), totem-mozilla (doesn't play the CBC videos at all it seems,
>> even on a fresh install although this used to work), and the
>> xine-plugin.  Xine-plugin works the best - the videos actually play but
>> I don't have any video controls (like pause for example) which I always
>> find useful.
>>
>> - -d
>> -----BEGIN PGP SIGNATURE-----
>> Version: GnuPG v1.4.6 (GNU/Linux)
>>
>> iD8DBQFHugXrfpRzWFIV0XMRAsMpAJ9hL+Hc32XX01eaxS4S/vOwsM7i1wCfbdGh
>> muY/FbgBnD8/xIBbQczeiSo=
>> =ZC1U
>> -----END PGP SIGNATURE-----
>>
>>   
>     When I tried that video it told me I needed to install another 
> driver. I just quit. And that video was going to play right on the web 
> page.
> 
> 
> Karl

02182008 1655 GMT-6

It doesnt open in a new window but it only plays audio - to video.

wade





More information about the ubuntu-users mailing list