Problem in Add/Remove Software - Problem solved

SPS Khokhar sim_astro at
Mon Feb 18 15:34:24 UTC 2008

 Hi Rich!

As i stated in my last mail, my problem has been solved.

now i can download any software from gui add/remove program.

The problem was that i have not mark the required server in the bottom left "preferences".

ubuntu 7.10 is really a great distro.

Please tell me that is there any auto scheduler present in ubuntu which itself i.e. without asking me, will delete all data from /var/cache/apt/archive dir, if so how can i disable it?????

On Sun, 17 Feb 2008 Rich Rudnick wrote :
>SPS Khokhar wrote:
> > Canonical Ltd. provides technical support and security updates for Amarok
> > Amarok cannot be installed on your computer type (i386). Either the
> > application requires special hardware features or the vendor decided to
> > not support your computer type.
> >
> > I cann't install:-
> > Amarok
> > Obex-bluetooth client/server
> > Kstar
> > Battle for Wesnoth
> > Kdevelop
> > SMplayer
> > and lot more... please help me
> >
> >
>Sorry, I saw the message from sktsee with the bug report, and assumed it
>was your problem. I didn't actually read the report till now.  Try running
>sudo apt-get install kdebluetooth
>and giving me the complete output.



"Darkness of this UNIVERSE has many secrets."

<Hacking is an art, craking is offence.>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list