hung boot process->Karl's post

Aart Koelewijn aart at
Sun Feb 17 10:55:05 UTC 2008

On Sat, 16 Feb 2008 17:32:46 -0700, Bob Holtzman wrote:

> On Sat, 16 Feb 2008, Gerald Dachs wrote:
>> Am Sat, 16 Feb 2008 00:57:31 -0700 (MST) schrieb Bob Holtzman
>> <holtzm at>:
>> > I have to admit it. One of Karl's posts got me thinking in a
>> > different direction. It appears that my separate /boot partition was
>> > indeed confusing things. I tried installing with just a /, /usr and
>> > /home partition and was successful. It looks like I was locked into
>> > my redhat 6.0 and 7.3 mindset.
>> anyway, it should work, you should file a bug
> Iprobably will. First, however, I would like to know if I have an
> isolated case. Searching the archives is a royal pain but I see a thread
> here that may solve that problem. I also want to see if a bug has
> already been filed.

I have a new computer, where I installed 7.10 with a separate boot, root 
and home partition. Yes, the old Slackware, SuSe, Debian way. It worked 
out of the box for me, no bugs.

BTW, this computer came without any OS installed.


More information about the ubuntu-users mailing list