Gimp color troubles

Ashley Benton meggalen at gmail.com
Sat Feb 16 16:41:59 UTC 2008


I am just making a gif button, first layer with the button color is working
(just duplicate my button) but when I want to add the text it writes only
whith the background color. I tried black, red, green, dark blue...and
everything is light blue.
Usually I can add a black text without any problem but not today.
I tried on a second computer and it did the same
I am completely lost as why it does that
Meg

On Feb 16, 2008 11:27 AM, R Kimber <rkimber at ntlworld.com> wrote:

> On Sat, 16 Feb 2008 11:17:52 -0500
> Ashley Benton wrote:
>
> > Hi,
> > I am trying to get gimp to write a black text on an image, usually it
> > works without troubles.
> > Today it writes only with the background color, I tried to import the
> > text from a file but it did the same and put it to the background
> > color. The result is that you can't see the text. I guess one of the
> > last update changed something.
> > Is there anything I can do to fix it?
> > Thank you
> > Meg
>
> It seems to work OK here, so it probably isn't a Gimp problem per se.
> Without knowing the precise nature of what you are doing, it's hard to
> advise.
>
> --
> Richard Kimber
> http://www.psr.keele.ac.uk/
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080216/be445073/attachment.html>


More information about the ubuntu-users mailing list