apache2 AddDefaultCharset problem

Ashley Benton meggalen at gmail.com
Thu Feb 14 20:44:32 UTC 2008

yes I can imagine I did the same with mine the last 15 days (It didn't want
to see the second virtual host) Thanks to the list the problem was solved. I
have no idea what to try to solve your problem, wait a little to see if
somebody who has more experience with apache can help you. Maybe you can
check every files that Apache uses and check if there is a different
configuration somewhere else. As there is no error message I don't think so
but I don't have enough experience to be sure.
Good luck

On Thu, Feb 14, 2008 at 3:30 PM, Alexandra Zaharia <f0rg3r at gmail.com> wrote:

> On 2/14/08, Ashley Benton <meggalen at gmail.com> wrote:
> > Did you restart the server after you changed your settings?
> > /etc/init.d/apache2 restart
> > If yes the fact of simply taking of the # sign should have worked, when
> > you restart the server does it give you an error message?
> > Meg
> >
> You can't even imagine how many restarts my apache server has seen in the
> past few days, arrghhh =)
> No, at restart it didn't output any error message, which leads me to think
> that there was nothing wrong with the
> syntax I used (in both /etc/apache2/apache2.conf and /etc/apache2/conf.d/charset).
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080214/ab68e63d/attachment.html>

More information about the ubuntu-users mailing list