hung boot process

Gerald Dachs ubuntu at dachsweb.de
Thu Feb 14 19:28:01 UTC 2008


Am Thu, 14 Feb 2008 11:42:23 -0700 (MST)
schrieb Bob Holtzman <holtzm at sonic.net>:

> On Thu, 14 Feb 2008, Gerald Dachs wrote:
> 
> > Am Wed, 13 Feb 2008 16:43:16 -0700
> > schrieb Karl Larsen <k5di at zianet.com>:
> > 
> > > Bob Holtzman wrote:
> > > > A search for error 15 yielded:
> > > >
> > > > 1. check rootline in grub.config --> locate *grub.config came up
> > > > blank 2. reinstall grub w/ grub-install --> /boot initially was
> > > > missing grub.
> > 
> > This is because you have made a separate partition for boot and you
> > are only looking into the directory that is the mount point for this
> > partition. If you make 'mount <boot partition> /boot' you will see
> > the missing files appear.
> 
> Sorry, I forgot to specify that I had /dev/sda<whatever>, the boot 
> partition, mounted on the /boot mount point. You are correct, of
> course, that a lot of content appeared once I had done this.
> Unfortunately, none of it had anything to do with grub until I ran
> grub-install. Even then the only file that the grub directory
> contained was device.map.

Sorry, I couldn't know that you know what you are doing. The
level of experience and knowledge in this list is so low ...
I don't know whether to cry or to laugh. 
I had subscribed to this list because of a problem I have already
forgotten, some months ago. During this time I have seen 5 posters
that I would name experts. Most of the other that answer to
questions are like Karl.
I am sure that all this discussions about friendliness and
humanity let the geeks run away to their own closed lists.

Gerald




More information about the ubuntu-users mailing list