Another WIFI Issue Involving WMP54G & /etc/hosts

Karl Larsen k5di at zianet.com
Sun Feb 10 18:01:21 GMT 2008


Leonard Chatagnier wrote:
> My New Gateway GT5656 AMD64 X2, just installed with
> Gutsy, without a bobble, has this in /etc/hosts:
>
> lchata at ubuntu64:/etc/apt$ cat /etc/hosts
> 127.0.0.1 localhost
> 127.0.1.1 ubuntu64.gateway.2wire.net ubuntu64
>
> # The following lines are desirable for IPv6 capable
> hosts
> ::1 ip6-localhost ip6-loopback
> fe00::0 ip6-localnet
> ff00::0 ip6-mcastprefix
> ff02::1 ip6-allnodes
> ff02::2 ip6-allrouters
> ff02::3 ip6-allhosts
> lchata at ubuntu64:/etc/apt$
>
> Well, I don't remember ever seeing the second line
> with 127.0.1.1, in any of my original ubuntu machines
> on my lan. However, I've modified the hosts file in
> them several times to resolve other issues and maybe
> just don't remember.
>   
    Well I think it is important since it is the hostname and it gives 
it an ip address that works. Do not change it and do not erase it :-)

You must have had it in the other /etc/hosts too.

Karl



> So, is there a way to regenerate the original
> /etc/hosts file without a complete reinstall?  Or will
> I just have to nano the above info in order to correct
> it?
> I would really like the resolve this, and other
> issues. in my /Etc in order to concentrate on getting
> the LinkSys wifi card to work.  All comments,
> suggestions, etc. are welcomed. Thanks,
>
>
> Leonard Chatagnier
> lenc5570 at sbcglobal.net
>
>   


-- 

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7





More information about the ubuntu-users mailing list