Linksys WMP54G Wireles Adaptor Wont Work; Or I Don't Know How To

Larry Shields larryesu at
Thu Feb 7 17:26:10 UTC 2008

Colin Brace wrote:
> Sorry to hear about your problems. That card should be supported by
> the rt2400 driver, which is included in the current kernel; no
> ndiswrapper necessary. I haven't tried it under Ubuntu but it works
> under Fedora.
> I've had good experiences with Atheros-based wlan cards, but they can
> be tricky to find. At the moment I am using one from TP-Link:
> <>
> You should be able to find one for about twenty euros.
*Have you tried RUTILT VO.16 it was primely for the RT2x00...
You can download it via Synaptic, then bring up a terminal run it as 
root, sudo su
password, then just add your profile name, and essid, add the key and it 
should work for you...

Hope this helps...


Powered by Debian/GNU/Linux
by Ubuntu ver 7.10 Gutsy Gibbon
73 de Larry/wd9esu 31yr's A.R.O.

"This is Linux Country,
on a quiet night you can hear

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from

More information about the ubuntu-users mailing list