dvd problem

Liam Proven lproven at gmail.com
Thu Feb 7 08:09:28 UTC 2008


On 06/02/2008, Nikola Markovic <ntnkj at yahoo.com> wrote:
> I purchased lg dvd writer and connected it. When I started Ubuntu after that
> and tried to access the dvd, i got an error message: "mount: special device
> /dev/hdd does not exist" (the dvd is marked as cdrom1 and linked to dev/hdd,
> and I also have a working cd-rom - cd-rom0, linked to dev/hdc). In the file
> browser, when I double click the icon cd-rom1, (which has appeared when I
> first started Ubuntu after attaching the dvd), I get the same error message.
> I tried the forums and documentation pages, no progress... btw, I'm quite a
> n00b, so please explain every solution
>
> I use Ubuntu Feisty Fawn (7.04)

Are you sure you've got it connected correctly?

Does the PC's BIOS recognise the devices? Are they listed in the POST
screen? If you go into the BIOS Setup, can you see them in there?

Are they PATA (i.e., EIDE) drives? If so, are both CD and DVD on the
same channel? At a guess, the secondary IDE channel? If so, you
probably want the CD as master and the DVD as slave, or, much less
desirably, both set to "cable select".

It's important to ensure the hardware is working before you worry
about the Linux setup.


-- 
Liam Proven • Profile: http://www.linkedin.com/in/liamproven
Email: lproven at cix.co.uk • GMail/GoogleTalk/Orkut: lproven at gmail.com
Tel: +44 20-8685-0498 • Cell: +44 7939-087884 • Fax: + 44 870-9151419
AOL/AIM/iChat: liamproven at aol.com • MSN/Messenger: lproven at hotmail.com
Yahoo: liamproven at yahoo.co.uk • Skype: liamproven • ICQ: 73187508




More information about the ubuntu-users mailing list