CD burning problems

Alexander Aguilar Torrico alexolomeo at
Wed Dec 24 00:03:39 UTC 2008

try command mode with cdrecord

El 21/12/2008, a las 07:50 p.m., Alex Janssen escribió:

> I have burned a lot of iso images to CDs this year, but recently I
> started getting an error writing CD from gnome.  I used to right-click
> an iso file in a Nautilus browser and select burn to disk with no
> problems.  Now, nothing will burn.  I tried Brasero and also got an
> error.  They both write a directory track to the CD, then quit with an
> error.  I'm running 8.04 LTS and a Sony DVD RW DRU-190A.  I've tried
> replacing the drive.  Seems to me that some update in the last month  
> or
> so, is causing this.
> Is anyone else having this problem?  Anyone have a solution?
> Alex
> -- 
> When choosing between two evils, I always like to try the one I've  
> never tried before. - Mae West (320)
> -- 
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

More information about the ubuntu-users mailing list