How do I "downgrade" evolution and evo-xchange to 2.21?

Peter N. Spotts pspotts at
Tue Dec 30 14:14:57 UTC 2008


This is a slight variation on an earlier post. I've installed Ubuntu
8.10 on a new Dell laptop and for some reason, I can't get Evolution to
connect to the exchange server at the office. The settings are
identical to those on 8.10 on my old laptop, which worked. And nothing
has changed on the office side of things, according to our IT wizards. 

In looking at Ubuntu's forums, someone ran into a similar problem and
said he'd solved it by downgrading Evolution to 2.1 (which I interpret
as 2.21), setting up exchange, then going through the on-line upgrade
process until he reached the latest version of Evolution. Once he'd done
that, all worked as it should. Seems a bit odd to have to go through
that. So if anyone has a cleaner idea, I'm open. I keep getting error
messages that say either that exchange finds no such mailbox on
the server (and it's there, because I can use a web browser to open it)
or that the user name/password combo is incorrect (again, it is

Needless to say, I'm not looking forward to the prospect of forwarding
each email from the web version to my ISP for archiving on my laptop!

With best regards,


Peter N. Spotts | Science reporter
The Christian Science Monitor
210 Massachusetts Ave., Boston, MA 02115 USA
Office: 617-450-2449 | Office-in-home: 508-520-3139
Email: pspotts at | Amateur-radio call: KC1JB |

"The knack of flying is to throw yourself at the ground and miss." 
            -- Douglas Adams, "A Hitchhiker's Guide to the Galaxy"

More information about the ubuntu-users mailing list