updates to 8.04

Charlie Kravetz cjk at teamcharliesangels.com
Sun Dec 28 15:43:19 UTC 2008


On Sun, 28 Dec 2008 10:11:30 -0500
"Verde Denim" <tdldev at gmail.com> wrote:

> I had a 7.10 server that I brought back online. After seeing apt fail
> to get any of the feisty links in sources.list (a dist-upgrade didn't
> work either), I changed the targets in sources.list from feisty to
> hardy and then ran apt-get update && apt-get upgrade.
> The upgrade seemed to run ok, but I notice that 40 packages were held
> back, including SSH, apt, dpkg, libsasl, and a number of others.
> 
> Did I bork my installation?
> If not, is there a way to install these packges and get the system
> back in sync ?
> 
> Thanks for your help...
> 
> Jack

I don´t know why you would want feisty updates in 7.10. Feisty was
7.04, Gutsy is 7.10, Hardy is 8.04. That is the reason I try to use the
version numbers instead of the names. 

To add Feisty updates to 7.10 would be a step backwards. Feisty support
ended in October 2008. You never mention just using Gutsy updates to
insure the distribution was up-to-date before trying to upgrade to
Hardy. 

Good luck,

-- 
Charlie Kravetz 
Linux Registered User Number 425914          [http://counter.li.org/]
Never let anyone steal your DREAM.           [http://keepingdreams.com]




More information about the ubuntu-users mailing list