New laptop - Fujitsu Lifebook A1110, issues with opengl rendering

David Fox dfox94085 at
Sun Dec 28 05:29:27 UTC 2008

My desktop runs a fully functional Ubuntu Intrepid, updated using
nvidia drivers for comparison purposes. Opengl apps suclledh as
stellarium and celestia (two apps I have also tried running on the
laptop on Vista) run fine and there are no display artifacts on either
the Windows Vista or the Intrepid on the desktop machine that runs an
nvidia geforce 6100 chipset on the motherboard, using the latest 177
driver on it as well.

My new laptop has as its display adapter a Intel Mobile graphics
chipset 4 - and these same applications run fine on Vista.

They run not as well, sadly, on the Ubuntu 8.10 I install I etdid last
week and updated everything to latest repositories a few days ago.

Specifically, I get blocky and incomplete text in stellarium, and
bleed through from other apps (amarok for instance, it is quite
noticeabler) in both stellarium and celestia, the two apps I tried so
far. There is some discussion on the stellarium-developers list, which
leads me to think there may be issues with the intel display driver in
ubuntu, although I haven't tested this well enough to be sure it's the
driver and if I should submit a bug report.

Anyone else using this laptop or a laptop with a similar or identical
video card that can be helpful to me?

More information about the ubuntu-users mailing list